Windows环境下Rails安装Bootstrap失败解决方法

Windows环境下,Rails安装Bootstrap总会失败,提示therubyracer无法安装。

这是因为Bootstrap使用的less文件依赖therubyracer实时执行js将less转换成css,而therubyracer这个gem并没有对应的Windows版本。

Hiran Peiris在github上提供了提供了解决方案,他编译了所有的dll和gem。这下,我们终于可以在Windows下用Bootstrap啦。

    原文作者:BetaRabbit
    原文地址: https://segmentfault.com/a/1190000004360836
    本文转自网络文章,转载此文章仅为分享知识,如有侵权,请联系博主进行删除。
点赞

发表评论

电子邮件地址不会被公开。 必填项已用*标注