问题描述 编写一个程序,输入3个整数,然后程序将对这三个整数按照从大到小进行排列。
输入格式:输入只有一行,即三个整数,中间用空格隔开。
输出格式:输出只有一行,即排序后的结果。
输入输出样例 样例输入 9 2 30 样例输出 30 9 2
#include<iostream>
#include<cstdio>
using namespace std;
int main(){
int n;
cin>>n;
for(int i=0;i<n;i++){
for(int j=0;j<n-i-1;j++){
cout<<"*"<<" ";
}
cout<<"*"<<endl;
}
return 0;
}