Tensorflow currently has no official prebuild for your CUDA, cuDNN combination.

INFO CUDA version: 10.

ERROR cuDNN not found. See https://github.com/deepfakes/faceswap/blob/master/INSTALL.md#cudnn for instructions

WARNING Tensorflow currently has no official prebuild for your CUDA, cuDNN combination.

Either install a combination that Tensorflow supports or build and install your own tensorflow-gpu.

CUDA Version: 10.

cuDNN Version:

Help:

Building Tensorflow: https://www.tensorflow.org/install/install_sources

Tensorflow supported versions: https://www.tensorflow.org/install/source#tested_build_configurations

Location of custom tensorflow-gpu wheel (leave blank to manually install): ~/home/tensorflow_gpu-1.12.0-cp36-cp36m-manylinux1_x86_64.whl

ERROR /home/afda/home/tensorflow_gpu-1.12.0-cp36-cp36m-manylinux1_x86_64.whl not found

INFO Checking System Dependencies…

INFO CMake version: 2.8.12.2

INFO gcc version: 4.8.4

INFO g++ version: 4.8.4

如何本地安装tensorflow.whl文件

官方未编译:https://www.tensorflow.org/install/source#tested_build_configurations

找不到cudnn版本?怎么会呢?不是在versions.txt里的吗?还是说找到了版本文件但是不能兼容

点赞

发表评论

电子邮件地址不会被公开。 必填项已用*标注